Sleek.page branding still present on Pro plan

Hello, just like the title says, I have the pro plan but the Sleek.page widget at the bottom right of the page is still present.

Hey @kygradigital have you disabled it in the setting?

I did not. My bad!

Thanks for the reply!

1 Like